Tuesday, February 2, 2010

3.1.3 and thee

From the Dev-Team Blog:

WARNING! At 10.30AM PST on February 2nd 2010 Apple released the 3.1.3 version (7E18) of the iPhoneOS.

If you care about your jailbreak and unlock, don’t update your device - 3G and 3G(S) owners should pay particular attention to this warning.

*PwnageTool and redsn0w are not yet compatible with 3.1.3
*There is no estimated release time for compatible tools (please don’t bug us about this).
*Any information we have regarding this update will be posted here.
*You can also follow us on twitter - @iphone_dev

Update 1: Thanks to daring experimenters in the comments, we can confirm that yesterday’s redsn0w works for today’s 3.1.3 update for iPhone 2G. Just point it at the 3.1.2 iPhone 2G IPSW after doing update or restore to 3.1.3. So far we’ve only confirmed this for iPhone 2G. (Note that if this does work for 3G/3GS too, you can *only* use it if you don’t care about the unlock.)

Use Bonus Code: TGiPJB for 100% up to $100 on 1st Deposit

No comments:

Post a Comment